Detta ämne innehåller 33 svar, har 9 deltagare, och uppdaterades senast av  Variant -01 7 år, 5 månader sedan.

Visar 15 inlägg - 1 till 15 (av 34 totalt)
  • Författare
    Inlägg
  • #13494

    Ammeh
    Deltagare

    Hej
    Ny på forumet här 🙂
    Undrar om nån har koll på motorelektronik?

    Köpte en Renault Trafic -97 som gått lite mer än 8000mil i onsdags efter en provkörning utan problem. Dock efter 20min på motorvägen började problemen. Varningslampan för motorelektronik lyser. När den lyser så är tomgången ganska hög. Stampar jag till gasen en gång så slocknar den och varvtalet blir rätt. Rör jag inget i det här läget så går motorn bra. Problemet börjar när jag lägger i ettan och börjar köra. Så länge jag gasar så lyser inte lampan men så fort jag släpper gasen och frikoppla kommer lampan tillbaka.
    Andra symptom är att den dricker sjukt mycket och är allmänt slö och trött. Speciellt i uppförsbacke. Den har tidigare i år besiktigats med för höga avgasvärden. Men den 18:e september har den gått igenom besiktningen utan anmärkning av tidigare ägare. Så jag misstänker antingen en rutten besiktningsman eller nån form av tillfällig lösning av tidigare ägare.

    När man läser instruktionsboken så står det att lambdasonden funktion är att kontrollera avgasernas värde och rapportera till motorn hur blandningen mellan bensin och luft ska vara.

    Till min fråga är vart jag ska börja felsöka?
    Lämnade den till en kille som trodde sig veta felet men fick tillbaka den med samma fel. Han bytte olja och bensinfilter.
    Kan det vara lambdasonden? Eller ska jag först kolla stiften(om killen inte redan bytt de)? Kan det vara nån av kablagen som strular?

    Mvh
    Frustrerad ”ny” bil ägare.

    #60627

    aw73
    Deltagare

    börja före allt annat att läsa ut evt. felkoder
    det finns troligen ett 12 poligt uttag i maskinrummet
    vet ej om denna modell är OBD2 med då behövs en adapter
    eftersom det är rent spontant så kan det vara någon givare tex.map-sensor som spökar

    #60640

    transalp89
    Deltagare

    @a128 49489 wrote:

    börja före allt annat att läsa ut evt. felkoder
    det finns troligen ett 12 poligt uttag i maskinrummet
    vet ej om denna modell är OBD2 med då behövs en adapter
    eftersom det är rent spontant så kan det vara någon givare tex.map-sensor som spökar

    Tack
    Finns den nånstans förutom Renault jag kan göra det hos? Har tyvär ingen sån manick 🙂

    Ps. Bor i Sthlm

    #60641

    aw73
    Deltagare

    ring runt till olika serviceinrättningar för pris och möjlighet

    #60642

    transalp89
    Deltagare

    @a128 49505 wrote:

    ring runt till olika serviceinrättningar för pris och möjlighet

    Tack men jag hade tänkt mig komma undan lite billigare än så 🙁
    Bilen ska agera ”racebuss” och kommer nog köra 3-4ggr per år. Vill inte lägga ner för mkt pengar…

    #60683

    transalp89
    Deltagare

    Kan man inte köra ”uteslutningstekninken”?

    Om man börjar med att ta bort bakre dämpare för att se om det var den som var igensatt. Sedan katten för att se om den var igensatt?? Om lampan slocknar nån av gångerna så vet man att det var orsaken till felkoden och om lampan inte slocknar så vet man att felet inte ligger där…

    Vad säger ni om det:fraga

    #60686

    aw73
    Deltagare

    koppla bort map-sensor och starta upp den, gå den bra på tomgång men ej för övrigt så kan det mycket väl vara det

    gör likandant med lambdasonden förändras gången på motorn när den är bortkopplad är den troligen hel

    #60687

    transalp89
    Deltagare

    @a128 49573 wrote:

    koppla bort map-sensor och starta upp den, gå den bra på tomgång men ej för övrigt så kan det mycket väl vara det

    gör likandant med lambdasonden förändras gången på motorn när den är bortkopplad är den troligen hel

    Nu börjar vi snacka grejer 🙂
    Hur lokaliserar jag mappsensorn? Hur ser den ut? Antar att den ligger i motorrummet…

    Annan fråga är iofs var lambdasonden ligger placerad men den kanske jag kan leta efter 🙂

    #61685

    transalp89
    Deltagare

    Nu har jag lokaliserat lambdasonden och beställt en ny 🙂

    Men jag har fortfarande inte lyckats lokalisera mappsensorn. Har bifogat en bild på hur den ser ut. Vore bra om nån kan ge lite input på vart i motorrummet den sitter

    #61689

    slirfeldt
    Deltagare

    Inte helt hundra, men kika utmed torpedväggen alltså längs med kanten bakom motorn och längs kortsidorna där denna brukar vara placerad.

    #61700

    transalp89
    Deltagare

    Letat som en galning men hittar inget som liknar bilden.
    Tog lite bilder från motor rummet. Är det nån som ser den:fraga

    #62190

    transalp89
    Deltagare

    Lite uppdatering på denna tråd. Har nu bytt lambdasond och mappsensor och problemetkvarstår. Först tänkte jag dela med mig var mappsensorn sitter för framtida felsökare.
    Den sitter fastmonterad där pilen pekar. Den gröna kontakten sitter i mappsensorn. För övrigt verkar det vara fler personer på forumet som har sammaproblem som jag och är intresserade på att hitta felet.

    #62191

    transalp89
    Deltagare

    Vill även tillägga att jag fått nya tips om vad som kan vara fel. Tändspole och spridare kan vara orsaken.
    Och så klart undrar jag då ”Hur ser de ut och vart sitter de?”
    Utseendet på dessa makapärer var inte så svårt att lista ut(bara att Googla eller kolla på bildelsbasen.se) men vart de sitter var svårare.
    Är det nån som vet var på motorn(om de nu sitter motorn) tändspolen och spridarna kan vara monterade? Eller t.o.m ser den på nån av bilderna:)

    Edit: Vänstra bilden är tändspolen och högra spridare

    #62192

    transalp89
    Deltagare

    Kan de här markerade vara spridarna?

    #62211

    berit
    Deltagare

    Sluta gissa 😮 gör en felkodsavläsning…eller egentligen två…läs och radera…kör runt huset så att ny felkod kan sättas…rapportera här så kan vi fundera :utrop

    Dyrt att gissa, du har redan bytt grejer som var hela el hur 😮

    Högt otroligt att det är fel på spridare el t-spole. Det handlar om ett regler-fel :i alltså antagligen en trasig givare el ngt som gör att givare inte funkar som tänkt….

Visar 15 inlägg - 1 till 15 (av 34 totalt)

Du måste vara inloggad för att svara på detta ämne.