Hem Forum Hjälpforumet Bil VW Sharan dör plödsligt

Detta ämne innehåller 55 svar, har 13 deltagare, och uppdaterades senast av  fireblade72 7 år, 5 månader sedan.

Visar 15 inlägg - 1 till 15 (av 56 totalt)
  • Författare
    Inlägg
  • #14394

    johe
    Deltagare

    Hallå där!
    Har ett knepigt fel på min i övrigt utmärkta sharan 2,0-96. Den har lagt till sig med lasten att plödsligt stanna, den bara dör. Ibland hoppar den igång meddetsamma, ibland får man ta en kissepaus med ungarna. Står den på tomgång på gården kan den gå i flera timmar utan att det händer något. Ibland kan kan man köra 4-5 mil utan att den stannar och ibland stannar den hela tiden.
    Själv har jag bytt bränslefilter, fördelarlock och rotor. VW verkstaden bytte bränslepumpsreläet och spänningsförsörjningsrelä och tätade en slang till bromsservon. Verkstan kunde inte hitta något mer fel och oturligt nog gick bilen i fyra mil utan att stanna när de provkörde den. När jag sedan packat in ungarna kom jag 5 km innan den började strula. Finns det någon hjälp i cybervärden. Har med ljus och lykta sökt efter en verkstadshandbok på svenska för denna bil, men det verkar vara svårt att hitta någon förutom på tyska och det är grekiska för mig.

    Johan Hedin

    #63613

    slirfeldt
    Deltagare

    Efter att själv har fixat felet på två sådana sharaner var det i båda fallen tändspole/modul en som på båda var spräckta på baksidan och gick ungefär som det du beskriver och är tydligen med rätt vanligt på dessa bilar.

    Så kika efter på dess baksida/undersida och är jag inte helt felunderrättad bör Biltemas motsvarande spole/modul 53-401 för lagom 319:- passa, där jag vet iaf Mekonomen tar 1200:- för samma pryl.

    Ja det verkar lite kärvt med att få tag på en reparationshandbok för den tämligen vanliga modellen på ”läsbart” språk, men frånsett motorsidan bör där iaf rephandboken för motsvarande Ford Galaxy för samma årsmodeller fungera som finns hos Biltema.
    Som jag med som ägare till en -02 får hålla till godo med,,, som dock är en fårrd. 🙂

    #63617

    clarre
    Deltagare

    Tack för tipset!!! det kommer att bli en ny tänspole inom det närmate. Jag ska kolla biltema. Hoppas det blir lite varmare för man är inte sugen på att ge sig ut o skruva när det är -15.

    @peter H 53433 wrote:

    Efter att själv har fixat felet på två sådana sharaner var det i båda fallen tändspole/modul en som på båda var spräckta på baksidan och gick ungefär som det du beskriver och är tydligen med rätt vanligt på dessa bilar.

    Så kika efter på dess baksida/undersida och är jag inte helt felunderrättad bör Biltemas motsvarande spole/modul 53-401 för lagom 319:- passa, där jag vet iaf Mekonomen tar 1200:- för samma pryl.

    Ja det verkar lite kärvt med att få tag på en reparationshandbok för den tämligen vanliga modellen på ”läsbart” språk, men frånsett motorsidan bör där iaf rephandboken för motsvarande Ford Galaxy för samma årsmodeller fungera som finns hos Biltema.
    Som jag med som ägare till en -02 får hålla till godo med,,, som dock är en fårrd. 🙂

    #63618

    slirfeldt
    Deltagare

    Jo dessa tändspolar är som sagt en klassiker och brukar vika sig vid runt 20000 mil för dessa motorer,,, så kika öven hur den befintliga ser ut,,, brukar synas rätt bra om spricka finns och jo i dom kyligare delarna av landet vill man kanske dra sig för att vara ute i det fria och meka.

    #64002

    clarre
    Deltagare

    Det var visst fler än jag som ville få tag på en billig tändspole. Den var slut även på centrallagret, så jag fick vackert vänta en vecka. På den gamla tändspolen fanns inga tydliga fel, men man får väl hoppas det var fel på den trots det. Nu är den iallafall bytt och första provkörningen på 5-6 mil gick bra, men det har ju hänt förr. Nu håller jag tummarna för att den ska gå ett tag till.

    #64010

    slirfeldt
    Deltagare

    Jo det kan ju vara en rätt gångbar pryl detta med tanka på den prisskilnaden mot en ny sådan,, men då håller vi väl tummarna att det funkar nu då, för på dom jag fixat detta på har en del heller inte uppvisat synliga skador, dock så går det att ohm mäta dessa. 🙂

    #64024

    clarre
    Deltagare

    Glädjen blev kortvarig :confused: börjar tro att det är ungarna som på någotvis stör ut databoxen eller något. Efter 5mil med ungarana i bilen dör den plödsligt igen, ruller ner för hallanssåsen och in på första avfart från motorvägen. Stannar 3ggr på 2km då tar vi en kissepauspå 5 min sen går den felfritt de sista 2 milen hem. Kan det vara bränslepumpen som på något vis kärvar, det verkar som det oftast händer när man kört motorväg en längre sträcka. Efter lite vila går den felfritt igen. Det knepiga är att den bara dör, det är som att slå av tändningen. Jag har provat nyckeln och eventuella glapp i tändningslåset, men det är inte där. Har någon fler förslag på vad jag ska hitta på??

    #64027

    slirfeldt
    Deltagare

    Låter med andra ord som det mycket väl skulle kunna vara den mer än väl klassiska hall/impulsgivaren som spökar och är på dessa tämligen vanligt fenomen och som kan ge dessa specifika symtom som jag även har egna tämligen dyrköpta erfarenheter av.

    Som det även finns spalt meter skrivet om bara här på forumet under just hallgivare,,,

    Det jag brukar göra då motorn inte vill starta är att med en voltmätare kopplad till minus och plusspetsen till mittenkabeln från hallgivaren som är dess signalkabel, och med tändningen på och man roterar motorn bör man kunna se pulser på 12 volt som tyder på att/om hallgivaren fungerar.

    Och mer om dessa har det med varit uppe ett antal gånger med olika bytesbeskrivningar osv, men här är ett trådexempel som även bör stämma med denna motor och problem: http://www.motorforum.nu/showthread.php?t=5025&highlight=Polo

    Annars är det häftiga priser på dessa kompletta fördelare och det är först nu dessa går att köpa så pass lösa, där det innan var man tvungen att köpa en helt ny komplett fördelare hos VAG för runt 3000:-,,, men finns nu som tex denna: http://catalog.meca.se/ProductSheet.aspx?Article_ID=325224&CarReference_ID=228&CategoryType_ID=1

    Men vet att hos bilelektriska verkstäder finns dessa med som lösa hallgivare, alltså endast själva givaren som visserligen kräver lite mera pyssel med detta vet jag att en del fått hjälp med hos dessa verkstäder, där har jag för mig att en sådan helt löst kostade 300-400:-,,, denna hallgivare sitter föresten under rotorn i fördelaren.

    #64030

    danielhanson
    Deltagare

    Det är inte otroligt att det är hallgivaren som Peter säger!
    men du kan även vara inne på rätt spår själv, det är inte ovanligt med bränslepumpar från vw/Audi som uppför sig på liknande sätt!
    bilen går oftast X antal km för att sedan tvärdö, startar oftast inte igen
    förrän den stått ett tag och ”svalnat”
    antar att den ”nyper fast” på något vis.
    om den kommer i läget att den stannar/inte startar kan man försöka lyssna om pumpen går när du kör på starten,förslagsvis mot luckan under hö baksäte.
    man kan även testa att banka under tanken med en planka eller något liknade
    medans någon kör på starten, då brukar dom starta till ganska omgående!
    startar den då= byt pump

    tips: banka ej med vassa föremål! 🙂

    Lycka till: Täppas

    #64031

    clarre
    Deltagare

    Tack för era tips:). Nu blev jag lite villrådig, men jag kanske provar hallgivaren först. Bilen har nämligen alltid startat efter en kort vilopaus utan att man behövt banka. Tyvärr har den alltid stannat med ungarna i bilen för jag har försökt få tyst på dem för att kunna höra efter om pumpen går eller inte. Sen har den ju hoppat igång. När jag provkör eller har den på tomgång så stannar den ju aldrig.
    För att få loss hallgivaren, måste jag ta loss hela fördelaren?

    #64032

    slirfeldt
    Deltagare

    Jo visst kan det även vara bränslerelaterat och som tex bränslepumpen som ställer till det, men egna erfarenheter från tiotalet VW och liknande symtom har det 9 av 10 fall varit just hallgivaren som spökat, tex med en tidigare 75000 mila caravelle,, men visst det kan även vara nämda bränslepump, klart värt att kontrollera upp som då bör kunna höras surras bakifrån en kort stund efter var gång tändningen slås på.

    Jo för att byta hallgivare bör fördelaren demonteras och notera då dess läge nogrant så den kommer tillbaks på rätt plats, men se först till att säkerställ att den verkligen inte fungerar/pulsar som den skall innan byte av den!

    #64033

    clarre
    Deltagare

    Jag är inne på att ge mig ut och skruva bort och byta givaren, jag blir så less på att ligga på motorvägen och flänga och sen stå där ute under huven. Om jag förstått det hela rätt så var ju själva givaren inte så fasligt dyr. lite får man ju chansa:) det är ju billigare än att lämna in den till VW verkstaden som tar 2000 för att köra 15 mil:( och sedan chansa på två reläer för 300kr

    #64041

    berit
    Deltagare

    Har du läst felkoder?

    Är det varvtalsgivaren i fördelaren så sätter den faktiskt felkoder på den!

    Innan du köper givare, kolla vilken typ du har….finns inte ny givare att få tag på till alla VAG-fördelare :ner

    Kan rekommendera utbytes fördelare…men vill avråda från Autodelar.net ‘s pirat-fördelare då den var defekt (ny)…vållade mig mkt huvudbry..:o

    Begagnat är inte heller fel….http://www.bildelsbasen.se
    Har bla handlat på postorder från Häggs i Ilsbo 2ggr, har funkat kanon.

    Märk upp exakt position på fördelaren innan du tar bort den så behöver du inte fundera på tändinställning..:i

    #64042

    slirfeldt
    Deltagare

    Ja felkod sätts vid defekt hall/varvtalsgivare som med lätt bör kunna läsas ur denna bil om man nu vill det,,, sedan finns det mycket riktigt några sådana men på dessa står det i regel ett boschnummer som man sedan hos lämplig bilelektrisk firma snabbt tar fram en passande ersättnings givare, (detta har för egen del gjorts på minst tio bilar).

    Eller som redan nämnt en bättre begagnad komplett fördelare som bara är att byta ut som tex denna:http://www.laga.se/delinfo.aspx?delindx=39021152&bilkod=4985&delkod=7225 och med som sagt märk upp noga innan den gamla fördelaren demonteras. 🙂

    #64048

    clarre
    Deltagare

    Hej på er igen!
    Tack för svaren, men nu fick jag lite mer huvudbry. Jag var väl för snabb ut och skruva i bilen. Tog lös Hallgivaren igår och fixade en ny hos VW idag. Den är nu monterad och har provkört en kort tur. Det som gör mig orolig är att Den VW vekstad jag lämnade in bilen till var av anledningen att de skulle läsa av felkoder för det kan jag inte själv- De sade att det inte fanns några felkoder som gav någon ledtråd till problemet. Säger ni att detta skulle gått att läsa ut så har jag troligtvis bytt fel grej igen. Kanske skulle bytt bränslepump istället??

Visar 15 inlägg - 1 till 15 (av 56 totalt)

Du måste vara inloggad för att svara på detta ämne.